Safe Speed Forums

The campaign for genuine road safety
It is currently Sat Oct 19, 2019 03:48

All times are UTC [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sun Jan 02, 2005 11:06 
Offline
Life Member
Life Member
User avatar

Joined: Sat Jul 24, 2004 13:36
Posts: 1339
I registered an account on CSCP and it said that my sign-up was successful, but before I could post the administrator has to check all new accounts. Fair enough, I suppose. Except that when I went back a couple of days later, it said that my account does not exist.

So I signed up again, waited a couple of days, and the same thing has happened again. Not sure if it's just incompetence, or if they somehow know I'm not gonna be on their side! No wonder polls show a majority in favour of cameras, if the people who run the partnership get to decide who can speak.


Top
 Profile  
 
PostPosted: Sun Jan 02, 2005 11:31 
Offline
Member
Member
User avatar

Joined: Thu Apr 15, 2004 09:16
Posts: 3655
Zamzara wrote:
No wonder polls show a majority in favour of cameras, if the people who run the partnership get to decide who can speak.


I think they have been struggling to get support recently. Most of the posts have been VERY negative.

As far as I can tell "they" have to approve before you get on but on the other hand they have not been arround much over the Christmas break. Also the site has been difficult to access so they may have had system problems.

Keep on trying.....I think things are going to get realy hot on there over the next couple of weeks... :wink:

_________________
Speed camera policy Kills


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 02, 2005 12:01 
Offline
Member
Member

Joined: Sat Mar 06, 2004 10:44
Posts: 485
Location: Glos, UK
I'd say it's more likely that no-one is around to approve the account and that it'll get OK'd in a few days when someone comes back into the office.

_________________
Carl Prescott


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 02, 2005 13:01 
Offline
Friend of Safe Speed
Friend of Safe Speed

Joined: Sat Mar 06, 2004 12:01
Posts: 4813
Location: Essex
There are only two "pending" memberships at the moment. One is a friend of mine (Bert) and the other is an Adam. If you are neither of them, then your pending membership has indeed been deleted.

I had that happen too for inexplicable reasons and e-mailed them directly expressing my displeasure. My subsequent application went through.

A precondition of joining is a nonvolatile e-mail address, ie, one based on your permanent ISP instead of hotmail, yahoo etc. Was that the reason?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 02, 2005 17:48 
Offline
Life Member
Life Member
User avatar

Joined: Sat Jul 24, 2004 13:36
Posts: 1339
I used a nonvolatile email based on my own domain name, after I tried hotmail and it didn't work, so that's not the problem.

My account doesn't exist at all anymore, it existed for the first couple of days minus posting rights, but now it's been vaporized. :?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 04, 2005 17:40 
Offline
User

Joined: Mon Mar 08, 2004 13:03
Posts: 23
Location: Lancashire
Its hotting up over there with Steve in the firing line. if his dodges are as good as his post he'll be shot down in quick sticks.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 05, 2005 01:35 
Offline
Gold Member
Gold Member

Joined: Sat Mar 06, 2004 16:34
Posts: 923
Location: UK
dw190 wrote:
Its hotting up over there with Steve in the firing line. if his dodges are as good as his post he'll be shot down in quick sticks.


The "unanswered questions" have been replaced by odd on-the-record quotes more bizarre than you could imagine.

Gareth


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 05, 2005 14:41 
Offline
Life Member
Life Member
User avatar

Joined: Sat Jul 24, 2004 13:36
Posts: 1339
Well I finally got it to work, after submitting my application a third time. Typical scammer efficiency I suppose.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 05, 2005 21:49 
Offline
User

Joined: Mon Mar 08, 2004 13:03
Posts: 23
Location: Lancashire
Zamzara wrote:
Well I finally got it to work, after submitting my application a third time. Typical scammer efficiency I suppose.

How quick do you think you could get a ban from the forum?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.326s | 13 Queries | GZIP : Off ]