Safe Speed Forums

The campaign for genuine road safety
It is currently Fri Dec 06, 2019 08:36

All times are UTC [ DST ]




Post new topic Reply to topic  [ 80 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Sun Jan 16, 2005 22:26 
Offline
Police Officer and Member
Police Officer and Member

Joined: Thu Dec 09, 2004 22:53
Posts: 565
Location: Kendal
Zamzara wrote:
I get an error of "Sorry, you are not permitted to use this board" when i connect directly.

Using an anonymous proxy, it works fine. My gut reaction is all anti-camera posters have been IP banned.


Mmmmm, they must see me in a different light then. :roll:

I can't get on it either. :cry: :cry:

_________________
Fixed ideas are like cramp, for instance in the foot, yet the best remedy is to step on them.

Ian


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:12 
Offline
Former Police Officer
Former Police Officer

Joined: Tue Oct 19, 2004 21:42
Posts: 186
Location: Notts.
dw190 wrote:
Hanbo... wrote:
I've just come back from there!

Reading up the posts, (older ones) and having a good laugh at some of the road safety slogans.

You must be one of Steve's pro-camera favourites


:shock:
Yeah! Right!

Just can't understand why others cannot access, just been back, and Gizmos found a way in! 8-)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:31 
Offline
Member
Member
User avatar

Joined: Thu Apr 15, 2004 09:16
Posts: 3655
Hanbo... wrote:
Gizmos found a way in! 8-)

:wink:

_________________
Speed camera policy Kills


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:32 
Offline
Life Member
Life Member
User avatar

Joined: Sat Jul 24, 2004 13:36
Posts: 1339
Well I guess it wasn't the reason I thought, if non-members can't get access either. It must be all UK addreseses or something, since I can get in through a foreign proxy server.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:35 
Offline
Member
Member
User avatar

Joined: Thu Apr 15, 2004 09:16
Posts: 3655
Spoke too soon.... :shock:

Just tried and got..."Sorry, you are not permitted to use this board"

Must be a system problem.....didn't get any warnings or anything :?

_________________
Speed camera policy Kills


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:42 
Offline
Life Member
Life Member

Joined: Sat Mar 27, 2004 13:50
Posts: 2643
I get exactly the same thing - and I've never posted anything and am not signed up.
I have read the forum in the past.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:44 
Offline
Former Police Officer
Former Police Officer

Joined: Tue Oct 19, 2004 21:42
Posts: 186
Location: Notts.
Gizmo wrote:
Spoke too soon.... :shock:

Just tried and got..."Sorry, you are not permitted to use this board"

Must be a system problem.....didn't get any warnings or anything :?


I'm still 'in'.....I must be "The Chosen One" ! :shock: :wink: :lol: :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:49 
Offline
Member
Member
User avatar

Joined: Thu Apr 15, 2004 09:16
Posts: 3655
Surfed the rest of the site. Found an error in the Online Library

Date Title
17/12/2005 Sites for 2005/06

:roll:

_________________
Speed camera policy Kills


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:55 
Offline
User
User avatar

Joined: Tue Mar 23, 2004 18:33
Posts: 24
Yep - I can't get in either and I've used a variety of proxies and browsers.

The conspiracy theory side of me says they must be up to something! Have we upset the DfT again, I wonder? ;)

Best regards,

Max


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 16, 2005 23:56 
Offline
Former Police Officer
Former Police Officer

Joined: Tue Oct 19, 2004 21:42
Posts: 186
Location: Notts.
Gizmo wrote:
Surfed the rest of the site. Found an error in the Online Library

Date Title
17/12/2005 Sites for 2005/06

:roll:



The only surfing I'm doing is here to there and back again! :lol:

Try this.

http://www.cumbriasafetycameras.org/forum/index.php?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 00:14 
Offline
User

Joined: Mon Jan 17, 2005 00:08
Posts: 84
Location: Ex A590 now Southend-On-Mud, Essex, Now Suffolk border
Seems like the demise in the forum coincides with the admission that 12 people died in Cumbria on the roads in December, hopefully the CSCP will die soon as well.

Time for SPIN SPIN SPIN Mr Callaghan

EFC


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 01:38 
Offline
Member
Member

Joined: Tue Mar 09, 2004 00:11
Posts: 764
Location: Sofa
I still appear to have full access to the CSCP forums too. Must be something odd with the software, surely.

I'll post something asking Steve in the morning when I get to work. Unless chumps is here already. :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 02:46 
Offline
Gold Member
Gold Member

Joined: Sat Mar 06, 2004 16:34
Posts: 923
Location: UK
MrsMiggins wrote:
I still appear to have full access to the CSCP forums too. Must be something odd with the software, surely.

I'll post something asking Steve in the morning when I get to work. Unless chumps is here already. :wink:

The only thing I can think of is that they are moving servers and there is somehow a discrepancy. I have digged the name servers and this doesn't appear to be the case though. The IP address I am accessing is 193.111.200.150, could people with access check?

Open a commmand prompt and type:
Code:
nslookup www.cumbriasafetycameras.org


Gareth


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 02:55 
Offline
Friend of Safe Speed
Friend of Safe Speed

Joined: Sat Mar 06, 2004 12:01
Posts: 4813
Location: Essex
once I took the V out of my typo I got the same IP as you - but its ping timed out.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 09:41 
Offline
Former Police Officer
Former Police Officer

Joined: Tue Oct 19, 2004 21:42
Posts: 186
Location: Notts.
Is everything back to normal now for everyone?

Just had a look and there's one new post on there. Jan 17 2005, 07:12 AM.

It's not anyone from here though, and definately no camera supporter.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 10:12 
Offline
Friend of Safe Speed
Friend of Safe Speed
User avatar

Joined: Tue Mar 09, 2004 23:09
Posts: 6735
Location: Stockport, Cheshire
Hanbo... wrote:
Is everything back to normal now for everyone?

No, exactly the same as it was yesterday.

As so many people have reported a problem it must be something they have changed at their end.

_________________
"Show me someone who says that they have never exceeded a speed limit, and I'll show you a liar, or a menace." (Austin Williams - Director, Transport Research Group)

Any views expressed in this post are personal opinions and may not represent the views of Safe Speed


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 10:14 
Offline
Site Admin
User avatar

Joined: Sat Mar 06, 2004 06:46
Posts: 16903
Location: Safe Speed
It's been working continuously from here. No problems at all in the last 24 hours.

Curious isn't it?

_________________
Paul Smith
Our scrap speed cameras petition got over 28,000 sigs
The Safe Speed campaign demands a return to intelligent road safety


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 10:16 
Offline
Life Member
Life Member

Joined: Fri Dec 10, 2004 12:35
Posts: 92
Location: Midlands
PeterE wrote:
Hanbo... wrote:
Is everything back to normal now for everyone?

No, exactly the same as it was yesterday.

As so many people have reported a problem it must be something they have changed at their end.


I agree, I've just tried to view the forum and got the same error message as everone else (which is quite annoying, I rely on that forum to give me a good laugh on a Monday morning).

_________________
If nothing else works, then a total pig-headed unwillingness to look facts in the face will see us through.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 10:20 
Offline
Member
Member
User avatar

Joined: Thu Apr 15, 2004 09:16
Posts: 3655
Logged on at home......no joy
Just logged on at work...OK.. :?

_________________
Speed camera policy Kills


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2005 11:17 
Offline
Life Member
Life Member

Joined: Fri Mar 12, 2004 10:47
Posts: 920
Location: South Bucks
I'm locked out as well.

Error message "Sorry, you are not permitted to use this board"

And it won't let me try to register a new account which I guess means my IP address is disabled?

WTF?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 80 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.365s | 11 Queries | GZIP : Off ]